存储网

www.Stor.com.cn,专业存储网站,中国存储门户。
当前位置:首页 > 数据保护 > 备份软件 > Symantec NetBackup爆漏洞 用户亟需更新软件

Symantec NetBackup爆漏洞 用户亟需更新软件

发布时间:2016-07-09 18:37 来源:存储在线 我要投稿

存储网 12月15日消息:Symantec Veritas NetBackup软件的用户被建议立即用新补丁更新他们的系统,这些补丁修补了几个严重安全漏洞以杜绝远程入侵者侵入存在漏洞的系统和执行任意代码。

Symantec公司于周三晚上宣布,这些软件补丁适合于Symantec Veritas NetBackup Master版本6.0、5.1和5.0、Media Server及客户端,也对Storage Migrator for Unix版本6.0、5.1和5.0有效。

Symantec将这些漏洞的严重等级定为“高”,取决于用户配置。

Symantec公司表示,其中两个问题涉及在NetBackup bpcd daemon中发现的缓冲区溢出漏洞,NetBackup bpcd daemon运行于Symantec Veritas NetBackup Enterprise Server、NetBackup Server和客户端系统以及Storage Migrator for Unix。

Symantec公司表示,这些补丁修补的另一个问题是一个有关bpcd daemon如何处理输入的系统命令的程序设计逻辑错误。该漏洞允许远程攻击者将命令附加到一个有效命令上,并有可能以更高的权限在目标系统上执行任意代码。该漏洞是IBM公司互联网安全系统公司发现的。